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QuickBooks for Mac
Conversion Instructions
Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your QuickBooks
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose the Help menu and use
the Search bar available at the top. Search for Back Up and follow the instructions on screen.
The first time you do a backup, QuickBooks will guide you through setting backup preferences.
2. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu and use the Search bar available at the top. Search for Update QuickBooks, select
Check for QuickBooks Updates and follow the instructions.
Task 2: Optional task - Complete a final download before 5/07/2019
1. Log in to https://www.parksidefcu.com/ and download your QuickBooks Web Connect File.
2. Click File > Import > From Web Connect.

3. Link your bank account with the existing QuickBooks account and click Continue.
4. Repeat steps for each account.
Task 3: Match Downloaded Transactions
If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
If you need assistance matching transactions, choose the Help menu and use the Search bar
available at the top. Search for Updating Your Register, select the article with that name and follow
the instructions.
NOTE:

All transactions must be matched or added to the register prior disconnecting your
accounts.

Task 4: Disconnect Accounts in QuickBooks on or after 5/07/2019
1. Choose Lists menu > Chart of Accounts.
2. Select the account you want to deactivate.
3. Choose Edit menu > Edit Account.
4. In the Edit Account window, click the Online Settings button.
5. In the Online Account Information window, choose Not Enabled from the Download
Transaction list and click Save.
6. Click OK for any dialog boxes that may appear with the deactivation.
7. Repeat steps for each account to be disconnected.
Task 5: Reconnect Accounts to Park Side Credit Union on or after 5/07/2019
1. Log in to https://www.parksidefcu.com/ and download your QuickBooks Web Connect File.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

2. Click File > Import > From Web Connect.
3. If prompted for connectivity type, select Web Connect.
4. The Account Association window displays during setup. For each account you wish to
download into QuickBooks, click Select an Account to choose the appropriate existing account
register.
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IMPORTANT:

Do NOT select “New” under the action column.

5. Click Continue.
6. Click OK to any informational prompts.
7. Add or match all downloaded transactions in the Downloaded Transactions window.
8. Repeat steps for each account to be reconnected.
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QuickBooks Online
Conversion Instructions

[Insert Your Logo Here]

QuickBooks Online

Introduction
As Park Side FCU completes its system conversion, you will need to modify your QuickBooks Online
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive. To complete these instructions, you will need your login credentials for
online banking.
It is important that you perform the following instructions exactly as described and in the order presented.
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes.

Documentation and Procedures
Conversion – Information only
QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records
with every change, we cannot restore your file to a previous point in time.
QuickBooks Online automatically updates your selected version so you are always on the
latest release.
IMPORTANT:
QuickBooks Online connectivity services may be interrupted up to 5 business
days after the conversion is complete.

Task 1: Optional task - Complete a final download before 5/07/2019
NOTE:

Please skip to Page 3 if you Manually Import Transactions.

1. Sign in to QuickBooks Online
2. Click Banking.
3. In the top-right area, click Update.
4. After your download finishes, click the For Review tab to see what was downloaded.

Task 2: Match Downloaded Transactions
1. If new transactions were received from your connection, accept all new transactions on
the Banking page. Simply check off all the New/Matched transactions and click Batch
Action to "Accept Selected".
2. If you need assistance matching transactions, choose Help menu > Search for Matching
Transactions and follow the instructions in the appropriate article.
Task 3: Deactivate Accounts in QuickBooks Online on or after 5/14/2019
1. Select Banking on the left column.
2. Click on the account you would like to disconnect, then click the Pencil Icon.
3. Click on Edit Account Info.
4. Check the box next to Disconnect this account on save.
5. Click Save and Close.
6. Repeat steps 2-6 for each account to be deactivated.
Task 4: Reconnect Accounts at Park Side FCU on or after 5/14/2019
1. In the upper-right area, click Add Account
2. Enter Park Side FCU.
3. Click Park Side FCU in the search results below.
4. Type your login credentials. Click Continue.
5. Provide any additional information requested, to proceed.
6. Ensure you associate the account for Park Side FCU to the appropriate account already
listed under Which accounts do you want to connect? Select the matching accounts in
the drop-down menu.
IMPORTANT: Do NOT select +Add new. If you are presented with accounts you do
not want to track in this data file, Uncheck the box next to the Account name.
7. After all accounts have been matched, click Connect.
8. When the download is finished, you will return to the Banking page.

Task 5: Excluding Duplicate Transactions
1. Choose Banking.
2. In the For Review section, click the checkboxes for the transactions you want to exclude.
3. Click Batch Actions > Exclude Selected.
NOTE:

If you accidentally exclude a transaction, you can include it again.

Task 6: Undo Excluded Transactions
1. Choose Banking.
2. Click the Excluded tab.
3. Click the checkboxes for the transactions you want to include.
4. Click Batch Actions > Undo.
5. Transactions will appear again in the New Transactions tab for you to work with.
Additional Instructions: Need to Manually Import Transactions?
1. Log in to https://www.parksidefcu.com/.
2. Download one of the following Web Connect file types.
a. .qbo (QuickBooks)
b. .qfx (Quicken)
3. In QuickBooks Online, choose Banking.
4. In the upper-right corner, click File Upload.
5. Click Browse and select the Web Connect file from your computer. Click Next.
6. Select the appropriate account from the drop-down menu. Click Next.
7. When the import is completed, click Let’s go!
8. After your download finishes, click the For Review tab to see what was downloaded.

Thank you for making these important changes!
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QuickBooks for Windows
Conversion Instructions
Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your QuickBooks
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu >
QuickBooks Help. Search for Back Up and follow the instructions.
2. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu > QuickBooks Help. Search for Update QuickBooks, then select Update QuickBooks
and follow the instructions.
NOTE:

If multiple computers do not use the same QuickBooks data file, skip step 3.
QuickBooks activities such as Online Banking cannot be performed in multi-user
mode because of the way the activities interact with a company data file.

3. Switch to single user mode. For instructions to switch to single user mode, choose Help menu >
QuickBooks Help. Search for Switch to Single User Mode and follow the instructions.

NOTE:

If you are not using Classic Mode (Register Mode), enable it for the conversion. You
can change it back after the conversion is complete.

4. Enable Classic Mode (Register Mode).
5. For instructions to enable Classic Mode (Register Mode), choose Help menu > QuickBooks
Help. Search for Banking Feed Modes, select Bank Feeds Modes overview, scroll down, and
follow the instructions.
Task 2: Optional task - Complete a final download before 5/07/2019
1. Log in to https://www.parksidefcu.com/ and download your QuickBooks Web Connect file.
2. Click File > Utilities > Import > Web Connect Files.
3. Link your bank account with the existing QuickBooks account and click Continue.
4. Repeat steps for each account.
Task 3: Match Downloaded Transactions
If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search for
Matching Transactions and follow the instructions.
NOTE:

All transactions must be matched or added to the register prior to disconnecting your
accounts.

Task 4: Disconnect Accounts in QuickBooks on or after 5/07/2019
1. Choose the Lists menu > Chart of Accounts.
2. Select the account you want to deactivate.
3. Click Edit menu > Edit Account.
4. Click on the Bank Feed Settings tab in the Edit Account window.
5. Select Deactivate All Online Services and click Save & Close.
6. Click OK for any dialog boxes that may appear with the deactivation.
7. Repeat steps for each account to be disconnected.
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Task 5: Reconnect Accounts to Park Side Credit Union on or after 5/07/2019
1. Log in to https://www.parksidefcu.com/ and download your QuickBooks Web Connect file.
2. Click File > Utilities > Import > Web Connect Files.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

3. If prompted for connectivity type, select Web Connect.
4. Click the Import new transactions now radio button, then click OK.
NOTE:

If you previously removed the check from the “Always give me the option of saving
to a file...” option, then this dialog will not display.

5. In the Select Bank Account dialog, click Use an existing QuickBooks account.
6. In the corresponding drop-down list, select your QuickBooks account, and click Continue.
7. Confirm the prompt by clicking OK.
8. Repeat steps for each account to be reconnected.
IMPORTANT: Verify that all transactions downloaded successfully into your account registers.

Task 6: Re-enable Express Mode (if necessary)
NOTE:

If you prefer Classic Mode (Register Mode), you are finished with your conversion. If
you use Express Mode for online banking, you may now re-enable the mode.

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking
Feed Modes, then select Bank Feed Modes overview, and follow the instructions.
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Quicken for Mac 2017-2019
Conversion Instructions
Express Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your Quicken
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
Quicken Express Web Connect uses the same User ID and Password as your
financial institution’s website.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.
Task 2: Optional task - Complete a final download before 5/07/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Update Selected Online Account.
3. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) you
use for online banking or investing.
Task 3: Disconnect Accounts in Quicken on or after 5/14/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Troubleshooting > Deactivate Downloads.
4. Repeat steps for each account to be disconnected.
Task 4: Reconnect Accounts to Park Side Credit Union on or after 5/14/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter Park Side Credit Union in the Search field, select the name in the Results list and click
Continue.
5. Enter your User Id and Password and click Continue.
6. If the bank requires extra information, enter it to continue.
NOTE:

Select “Express Web Connect” or “Quicken Connect” for the “Connection Type” if
prompted.
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7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT:

Do NOT select “ADD” under the action column.

8. Select Finish.
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Quicken for Mac 2017-2019
Conversion Instructions
Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your Quicken
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.

Task 2: Optional task - Complete a final download before 5/07/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Update Selected Online Account.
3. Sign in to online banking and download transactions for an account.
4. Import the transactions.
5. Repeat steps for each account (such as checking, savings, credit cards, and brokerage) that you
use for online banking or investing.
Task 3: Connect Accounts at Park Side Credit Union on or after 5/07/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter Park Side Credit Union in the Search field, select the name in the Results list and click
Continue.
5. Log in to https://www.parksidefcu.com/. Download a file of your transactions to your computer.
NOTE:

Take note of the date you last had a successful connection. If you have
overlapping dates in the web-connect process, you may end up with duplicate
transactions.

6. Drag and drop the downloaded file into the box Drop download file.
NOTE:

Select “Web Connect” for the “Connection Type” if prompted.

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new
account to Quicken.
8. Click Finish.
9. Repeat steps for each account to be connected.
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Quicken for Mac 2007
Conversion Instructions
Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your Quicken
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select “Backing Up Your Data,” and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Checking for Updates to Quicken,” and follow the
instructions.

Task 2: Optional task - Complete a final download before 5/07/2019
1. Choose Online menu > Download Transactions.
2. Select your account from the drop-down list.
3. Click Download to access https://www.parksidefcu.com/.
4. Enter your User ID and Password to login to the website. Download your transactions through
current date into Quicken.
5. Repeat the download process for each account you have (such as checking, savings, credit cards
and brokerage).
6. Once all accounts have been downloaded, accept all transactions into your Quicken account
registers.
Task 3: Disconnect Accounts in Quicken on or after 5/07/2019
1. Choose Lists menu > Accounts.
2. Select the account to deactivate and click Edit.
3. In the Download Transactions drop-down list, select Not Enabled. Follow the prompts to
confirm the deactivation.
4. Remove the information within the Account Number and Routing Number fields.
5. Click OK to save your edits.
6. Repeat steps 2 – 5 for each account to be disconnected.
7. Verify your account list does not display a blue online circle icon for the accounts you are
disconnecting.
Task 4: Connect Accounts at Park Side Credit Union on or after 5/07/2019
1. Download your Quicken Web Connect file from https://www.parksidefcu.com/.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the Web Connect import, you may end up with duplicate transactions.

2. Import your transactions to Quicken.
3. Associate the account to the appropriate account already listed in Quicken. Select Use an
existing account.
4. Match the transactions you are importing to the corresponding existing Quicken account in the
drop-down list and click OK.
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5. Repeat steps for each account to be reconnected.
6. Choose Lists menu > Accounts. Verify each account at Park Side Credit Union has a blue
online circle indicating it has been reactivated for online services.
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Quicken for Windows
Conversion Instructions
Express Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your Quicken
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
Express Web Connect uses the same User ID and Password as your financial
institution’s website.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken
Help. Search for Backup Data File and follow the instructions.

2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Quicken Help. Search for Update Software and follow the instructions.
Task 2: Optional task - Complete a final download before 5/07/2019
1. Choose Tools menu > One Step Update.
2. Depending on how you manage financial institution passwords, you may be prompted to enter
your Vault password at this time or to enter individual passwords in the One Step Update dialog.
3. In the One Step Update Settings dialog, make sure all items are checked and click Update
Now.
4. If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
NOTE:

If you need assistance matching transactions, choose Help menu > Quicken
Help. Search for Matching Transactions and follow the instructions.

Task 3: Disconnect Accounts in Quicken on or after 5/14/2019
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate. Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.
Task 4: Reconnect Accounts to Park Side Credit Union on or after 5/14/2019
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to activate.
3. In the Account Details dialog, click the Online Services tab.
4. Click Set up Now.
5. Use Advanced Setup to activate your account.
6. Enter Park Side Credit Union in the search field, select the name in the list and click Next.
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7. If presented with the Select Connection Method screen, select Express Web Connect.
8. Enter your User ID and Password. Click Connect.
NOTE:

You may be presented with a security question from your Financial Institutions
prior to receiving your accounts.

9. Ensure you associate the account to the appropriate account already listed in Quicken. You will
want to select Link to an existing account and select the matching accounts in the drop-down
menu.
IMPORTANT: Do NOT select Add to Quicken unless you intend to add a new account to
Quicken. If you are presented with accounts you do not want to track in this
data file, select Ignore – Don’t Download into Quicken.
10. After all accounts have been matched, click Next. You will receive confirmation that your
accounts have been added.
11. Click Done or Finish.
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Quicken for Windows
Conversion Instructions
Web Connect

Introduction
As Park Side Credit Union completes its system conversion, you will need to modify your Quicken
settings to ensure the smooth transition of your data. Please reference the dates next to each task as this
information is time sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up Your Data and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Update Software and follow the instructions.

Task 2: Optional task - Complete a final download before 5/07/2019
1. Download your Quicken Web Connect file from https://www.parksidefcu.com/.
2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.
3. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) that
you use for online banking or investing.
4. If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
NOTE:

If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for Matching Transactions and follow the instructions.

Task 3: Disconnect Accounts in Quicken on or after 5/07/2019
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate. Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.
Task 4: Reconnect Accounts to Park Side Credit Union on or after 5/07/2019
1. Download your Quicken Web Connect file from https://www.parksidefcu.com/.
NOTE:

Take note of the date you last had a successful connection in your Quicken account.
If you have overlapping dates in the Web Connect download, you may end up with
duplicate transactions.

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.
3. Import Downloaded Transactions window opens: Select Link to an existing account and
choose the matching account in the drop-down menu. Associate the imported transactions to the
correct account listed in Quicken.
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IMPORTANT:

Do NOT select Create a new account unless you intend to add a new
account to Quicken. If you are presented with accounts you do not want
to track in this data file, select Ignore – Don’t Download into Quicken
or click the Cancel button.

4. Repeat steps for each account to be reconnected.
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